Home > General > [RESOLVED}Hover

[RESOLVED}Hover

Viewing 3 replies - 1 through 3 (of 3 total) You must be logged in to reply to this topic. I also noticed on this last update that columns in which I specified no gap now have 10px gap so it appears some html structural changes are occurring too. Let me know if this is not what you were aiming for and I'd be glad to help 🙂 karlagjini (@karlagjini) 7 months, 3 weeks ago Do I have to do In php file the names were not right. Source

I am trying to build a website using this cool Amadeus theme, and I made a child theme so that I would be able to change the font of the site About this Plugin Popup Support Threads Active Topics Reviews In: Plugins and Hacks 3 replies 2 participants Last reply from: Support by Sygnoos Last activity: 1 month, 2 weeks ago 4.5.2 On the hover (and :active and :focus), the background is changed to a dark gray and the font is switched to white. Thanks. https://wordpress.org/support/topic/mouseover-on-hover-is-not-working/

Only one point left: how to make the inline-block always centered? See the following page: tests hover css First half: images + plugin. chewbears (@chewbears) 11 months, 3 weeks ago mr cottontail. Viewing 3 replies - 1 through 3 (of 3 total) You must be logged in to reply to this topic.

And can you tell me a bit more about what exactly you are trying to achieve with site description? A little something came up 🙂 I tried adding a darker shade of grey for the text in the box, by default: font-color: #3C3C3C; It is darker than the colour on If I add a delay, it doesn't work as intended, since I can move my mouse over very quickly and the pop-up will still appear after 5 seconds. karlagjini (@karlagjini) 7 months, 3 weeks ago oops never mind i got it, i think!

It'd be easier for us to help you if you post a link to your website. samtazbu (@samtazbu) 10 months, 1 week ago My bad Ben, I hadn't saved the new CSS modifications. this is what I copied and pasted into the child theme style.css but it doesn't seem to have done anything. } a, a:hover { color: #720300; } } .main-navigation a:hover { check over here Here you can have a look at the test site: http://diamondproperties.ky/properties/ Can anybody help me?

As you can see it works fine with our own theme here: http://wpldemo.realtyna.com/theme28/properties/ Please switch to one of default WordPress themes (Like 2016 or 2015) and then check the link. About this Theme Alchem Support Threads Active Topics Reviews In: Themes and Templates 5 replies 3 participants Last reply from: chewbears Last activity: 11 months, 3 weeks ago 4.4.2 Status: resolved None of the hover animations is working. Thanks again!

samtazbu (@samtazbu) 10 months, 1 week ago Hi ! a fantastic read For some reason I was under the impression it was better to edit the css in the style.css sheet of the child theme. In Settings (found below tools) > General I have no option for "Scheme Options" .site-nav > ul > li:hover > a { border-color: #bb4a28; } I have changed that hoping that Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In WordPress.org Search WordPress.org for: Showcase Themes Plugins Mobile SupportForumsDocumentation Get Involved About Blog Hosting Download WordPress

Viewing 3 replies - 1 through 3 (of 3 total) Plugin Contributor Support by Sygnoos (@popup-by-sygnoos) 1 month, 2 weeks ago Dear @vickyoss, If the popup opens on hover after 5 http://webadapt.org/general/resolved-d3d8-dll.php Hover to Show Clip/Song Title? Plugin Contributor mbrsolution (@mbrsolution) 8 months, 2 weeks ago No problem. Best regards, Sygnoos Team.

Again this is the line under the menu when the sticky nav is engaged. The padding can then be kept on the top and bottom only like this: .button-link-fixed { padding: 0.7em 0; width: 250px } samtazbu (@samtazbu) 10 months, 1 week ago Hi Ben! This reply was modified 1 month, 2 weeks ago by Support by Sygnoos. http://webadapt.org/general/resolved-rs1-exe.php In other words, is the background coding through CSS cleaner if I stick to a

element, and not apply it according to each case, to texts of various heading levels?

Samuel Theme Author Ben Sibley (@bensibley) 10 months ago If you move the "button-link-fixed" class to the link element, this will help. Skip to toolbar About WordPress About WordPress WordPress.org Documentation Support Forums Feedback Search Log In Viewing 3 replies - 1 through 3 (of 3 total) weblizar_support (@weblizar_support) 4 months ago Hello, jgirardi69 To remove or change hover text please follow below steps 1.open weblizar folder from

Are you suggesting instead that I apply a font + font size + line spacing identical to h2, in the css code of this

element?

About this Plugin Compact WP Audio Player Support Threads Active Topics Reviews In: Plugins and Hacks 3 replies 2 participants Last reply from: mbrsolution Last activity: 8 months, 2 weeks ago What about changing the font of the site description, as what I entered above didn't do anything either. hover issue on your website seems to be a CSS conflict with your theme. I installed the theme on my local WP install and I see the "Primary Color" option at Dashboard > Appearance > Customize > General > Scheme Options.

I added the two new lines you are suggesting in the CSS code I sent in the previous message, so now it looks like this: .button-link-fixed { float: center; display: inline-block; Kind Regards, Viewing 5 replies - 1 through 5 (of 5 total) Moderator stephencottontail (@stephencottontail) 11 months, 3 weeks ago Can you post a link to your site? Theme Author Ben Sibley (@bensibley) 10 months, 1 week ago Hey Samuel, To make buttons like these, you can all the styling directly to the a element. Check This Out Every thing works fine except the subdivision section.

Besides it's made by us and is totally safe to use. About this Theme Tracks Support Threads Active Topics Reviews In: Themes and Templates 20 replies 3 participants Last reply from: Ben Sibley Last activity: 10 months ago Status: resolved About Blog its working now Plugin Author Enrico Urbinati (@enrico-urbinati) 3 months, 3 weeks ago Ok glad is working 🙂 Viewing 2 replies - 1 through 2 (of 2 total) You must be